<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chuqui.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chuqui.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chuqui.com';var et_post_id='62978';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Come bird with me on March 25 | Chuq Von Rospach</title>
        <style type="text/css">
        </style>
        <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9kicX9KXticZjMXw0UlktCEPW1Qz_FyuF8khe-JH6ec" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Feed" href="https://chuqui.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Comments Feed" href="https://chuqui.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chuqui.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Chuq&#039;s Extra updates Child Theme v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fts-feeds-css'  href='https://chuqui.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://chuqui.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://chuqui.com/wp-content/themes/Extra-Chuq/style.css?ver=2.0.65' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chuqui.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chuqui.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://chuqui.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chuqui.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chuqui.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday miscellany…' href='https://chuqui.com/2018/03/monday-miscellany/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/" />
<link rel='shortlink' href='https://chuqui.com/?p=62978' />
<link rel="alternate" type="application/json+oembed" href="https://chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchuqui.com%2F2018%2F03%2Fcome-bird-with-me-on-march-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchuqui.com%2F2018%2F03%2Fcome-bird-with-me-on-march-25%2F&#038;format=xml" />
<style type="text/css">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</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://chuqui.com/wp-content/uploads/2017/05/logo-only-512x512.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Come bird with me on March 25" />
<meta property="og:url" content="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/" />
<meta property="og:description" content="If you&#8217;re here in the Bay Area, please mark down Sunday, March 25 on your calendar and come join me for a morning of birding. I&#8217;ll be hosting a Big Sit near Shoreline Lake from 9AM to 1…" />
<meta property="article:published_time" content="2018-03-20T14:30:30+00:00" />
<meta property="article:modified_time" content="2018-03-13T05:41:10+00:00" />
<meta property="og:site_name" content="Chuq Von Rospach" />
<meta property="og:image" content="https://chuqui.com/wp-content/uploads/2018/03/081108_131750_chuq.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chuq" />
<meta name="twitter:text:title" content="Come bird with me on March 25" />
<meta name="twitter:image" content="https://chuqui.com/wp-content/uploads/2018/03/081108_131750_chuq.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@chuq" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://chuqui.com/wp-content/cache/et/global/et-extra-customizer-global-15215248760997.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-62978 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chuqui.com/" data-fixed-height="51">
							<img src="https://chuqui.com/wp-content/uploads/2017/05/chuqui_com_2017_logo.png" alt="Chuq Von Rospach" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-60613" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-60613"><a href="https://chuqui.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-61259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61259"><a href="https://chuqui.com/featured-content/">Featured Content</a></li>
	<li id="menu-item-61256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61256"><a href="https://chuqui.com/all-about-apple/">All about Apple</a></li>
	<li id="menu-item-60607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60607"><a href="https://chuqui.com/hockey-and-other-sports/">Hockey and Other Sports</a></li>
	<li id="menu-item-60604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60604"><a href="https://chuqui.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-60605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60605"><a href="https://chuqui.com/photography-writing/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-60609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60609"><a href="https://chuqui.com/photography/">About My Photography</a></li>
	<li id="menu-item-61261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61261"><a href="http://www.instagram.com/chuq_vr">Instagram</a></li>
	<li id="menu-item-61262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61262"><a href="http://chuqui.smugmug.com">Smugmug</a></li>
	<li id="menu-item-61260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61260"><a href="https://chuqui.com/photography/">Image Galleries</a></li>
</ul>
</li>
<li id="menu-item-62688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62688"><a href="https://fineartamerica.com/profiles/chuq-vonrospach.html">Buy Prints</a></li>
<li id="menu-item-61257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61257"><a href="https://chuqui.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-61958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61958"><a href="https://chuqui.com/index-to-all-reviews/">Topical Index of All Reviews</a></li>
</ul>
</li>
<li id="menu-item-60600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60600"><a href="https://chuqui.com/about-chuq/">About Chuq</a>
<ul class="sub-menu">
	<li id="menu-item-60610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60610"><a href="https://chuqui.com/resume/">Resume</a></li>
	<li id="menu-item-60601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60601"><a href="https://chuqui.com/about-chuq/birding-life-list/">Birding Life List</a></li>
	<li id="menu-item-60606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60606"><a href="https://chuqui.com/fiction/">Fiction</a></li>
	<li id="menu-item-60602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60602"><a href="https://chuqui.com/about-chuq/otherrealms/">OtherRealms</a></li>
	<li id="menu-item-60603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60603"><a href="https://chuqui.com/about-chuq/mailing-list-archives/">The Plaidworks Mailing List Archives</a></li>
	<li id="menu-item-60612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60612"><a href="https://chuqui.com/site-map/">Site Map</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-62978" class="module single-post-module post-62978 post type-post status-publish format-standard has-post-thumbnail hentry category-birding category-silicon-valley-san-francisco-bay-area et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Come bird with me on March 25</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://chuqui.com/author/chuq/" class="url fn" title="Posts by Chuq Von Rospach" rel="author">Chuq Von Rospach</a> | <span class="updated">Mar 20, 2018</span> | <a href="https://chuqui.com/category/birding/" rel="tag">Birding</a>, <a href="https://chuqui.com/category/silicon-valley-san-francisco-bay-area/" rel="tag">Silicon Valley - San Francisco Bay Area</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://chuqui.com/wp-content/uploads/2018/03/081108_131750_chuq-1280x640.jpg" alt="Come bird with me on March 25" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>If you&#8217;re here in the Bay Area, please mark down Sunday, March 25 on your calendar and come join me for a morning of birding. I&#8217;ll be hosting a Big Sit near Shoreline Lake from 9AM to 1PM that day. I&#8217;m doing this as part of <a href="http://www.scvas.org/">Santa Clara Valley Audubon Society</a>&#8216;s annual Birdathon event. Birdathons are an annual event that Audubon Chapters use to raise funds to help push forward their activities over the year. This is a primary fund raiser for Santa Clara Valley Audubon, funding their ongoing operations, their educational and outreach programs. It also helps find the chapter’s full-time <a href="http://www.scvas.org/page.php?page_id=6445&amp;name=Advocacy_Efforts">Conservation Advocate</a>, who works with local governments and other groups to help them craft policies that promote bird-safe buildings and protect habitat.</p>
<p>The idea of a big sit is just that: everyone gets together in a group and sees how many species that can see from their fixed location. The location at Shoreline has good views of the lake, the salt ponds, some of the slough areas and parts of the tree areas, so it usually has a good number of birds and variety of species.</p>
<p>These big sits are designed to be fun and casual events with a lot of chance to sit and talk, teach and generally relax and enjoy getting to know people with similar interests. You don’t need special gear, if you have binoculars of any kind bring them along, and I’d suggest a camp or folding chair to be comfortable during the wait. You don’t need to be there for the full four hours, come when you can, stay as long as you want.</p>
<p>Interested? You can find out more and sign up at the <a href="http://www.scvas.org/birdathon">SCVAS Birdathon</a> page. There are a number of other teams operating during the Birdathon you can get involved with too, from casual 4 hour outings to 24 hour chases for large numbers of species to extreme birding via bicycle. It’s all a lot of fun and for a good cause.</p>
<p>There&#8217;s currently yet another attempt to open up Coyote Valley for development. It&#8217;s a major wildlife corridor and bird habitat, especially for winter raptors, and it seems it&#8217;s always under threat to be bulldozed into more generic buildings surrounded by parking lots. You can learn more of what’s being attempted by checking out <a href="http://www.stopthedeception.com">http://www.stopthedeception.com</a>, and we encourage all of you in the San Jose area in sending feedback to the San Jose government, and getting involved with us at SCVAS can help us work to stop this latest attempt.</p>
<p>Can’t make it to one of the events? Consider <a href="http://www.scvas.org/page.php?page_id=6725">sponsoring my teams</a> by donating to the birdathon and helping out. As an added bonus, whoever sponsors the largest amount I’ll do a signed, custom 13&#215;19 print of one of my images and send it to you. If you sponsor, just send me confirmation of it and whoever wins will be able to pick the image they want to have made for them.</p>
<p>This is the first year I’m leading outings for the Birdathon. I’ve participated in them in the past, and they’re a lot of fun, and a great way to learn more about the birds and birding, and get together with others that have the same interest.</p>
<p>If you’re not local to Silicon Valley? Audubon Chapters across the country are doing this as well. If you can’t find the one for your local area, let me know and I’ll help you find it.</p>
<p>Thanks, and see you soon with the birds.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://chuqui.com/2018/03/come-bird-with-me-on-march-25/&#038;t=Come%20bird%20with%20me%20on%20March%2025" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Facebook" data-network-name="facebook" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Come%20bird%20with%20me%20on%20March%2025%20https://chuqui.com/2018/03/come-bird-with-me-on-march-25/" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Twitter" data-network-name="twitter" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://chuqui.com/2018/03/come-bird-with-me-on-march-25/&#038;t=Come%20bird%20with%20me%20on%20March%2025" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Google +" data-network-name="googleplus" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://chuqui.com/2018/03/come-bird-with-me-on-march-25/&#038;t=Come%20bird%20with%20me%20on%20March%2025" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Tumblr" data-network-name="tumblr" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://chuqui.com/2018/03/come-bird-with-me-on-march-25/&#038;description=Come%20bird%20with%20me%20on%20March%2025&#038;media=https://chuqui.com/wp-content/uploads/2018/03/081108_131750_chuq-150x150.jpg" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Pinterest" data-network-name="pinterest" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://chuqui.com/2018/03/come-bird-with-me-on-march-25/&#038;title=Come%20bird%20with%20me%20on%20March%2025" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://chuqui.com/2018/03/come-bird-with-me-on-march-25/&#038;title=Come%20bird%20with%20me%20on%20March%2025" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Buffer" data-network-name="buffer" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://chuqui.com/2018/03/come-bird-with-me-on-march-25/&#038;title=Come%20bird%20with%20me%20on%20March%2025" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Email" data-network-name="basic_email" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Come bird with me on March 25&quot; via Print" data-network-name="basic_print" data-share-title="Come bird with me on March 25" data-share-url="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #309000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://chuqui.com/2018/03/monday-miscellany/" rel="prev"><span class="button">Previous</span><span class="title">Monday miscellany…</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="category-posts-6" class="et_pb_widget cat-post-widget"><h4 class="widgettitle">Most Popular</h4><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2017/11/im-doing-a-youtube-channel-of-course-i-need-a-new-camera/" rel="bookmark">I’m doing a Youtube channel. Of course I need a new camera.</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2017/10/oh-no-adobe-changed-things-on-me/" rel="bookmark">Oh no! Adobe changed things on me!</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2017/08/the-life-and-death-of-the-touch-bar-revisiting-the-macbook-pro/" rel="bookmark">The life and death of the touch bar:  revisiting the MacBook Pro</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2017/08/whats-in-my-camera-bag-2/" rel="bookmark">What&#8217;s in my Camera Bag</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2017/08/getting-started-in-bird-photography-choose-your-weapons-2/" rel="bookmark">Getting started in bird photography: Choose Your Weapons</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2017/05/my-birding-field-kit/" rel="bookmark">My Birding Field Kit</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2017/01/apples-2016-in-review/" rel="bookmark">Apple&#8217;s 2016 in review</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2016/12/free-wallpapers-for-your-desktop/" rel="bookmark">Free Wallpapers for your desktop</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2016/10/good-enough-defeats-great/" rel="bookmark">Good Enough Defeats Great</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2016/08/photographing-birds-with-your-iphone-or-do-i-need-a-real-camera/" rel="bookmark">Photographing birds with your iPhone? Or do I need a real camera?</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://chuqui.com/2015/07/some-thoughts-on-lightroom-keywords/" rel="bookmark">Some Thoughts on Lightroom Keywords</a></div></li></ul>
</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Buy on Amazon</h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=557381c2-308c-4ea1-b144-8e878b81511f"></script></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Latest Updates</h4>		<ul class="widget_list">
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/03/come-bird-with-me-on-march-25/" class="title">Come bird with me on March 25</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/03/monday-miscellany/" class="title">Monday miscellany…</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/03/when-your-definition-of-good-changes/" class="title">When your definition of good changes</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/03/grunt-the-curious-science-of-humans-at-war-by-mary-roach/" class="title">Grunt: The Curious Science of Humans at War by Mary Roach</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/03/thoughts-on-the-new-office/" class="title">Thoughts on the new office</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/03/storm-front-by-jim-butcher/" class="title">Storm Front (A Dresden Mystery) by Jim Butcher</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="ns-category-widget-2" class="et_pb_widget widget_ns_category_widget"><h4 class="widgettitle">Top Categories</h4><div class="nscw-inactive-tree"><ul class="cat-list">	<li class="cat-item cat-item-2"><a href="https://chuqui.com/category/hockey/" >Hockey</a> (170)
</li>
	<li class="cat-item cat-item-5"><a href="https://chuqui.com/category/about-chuq/" >About Chuq</a> (144)
</li>
	<li class="cat-item cat-item-18"><a href="https://chuqui.com/category/photography/" >Photography</a> (104)
</li>
	<li class="cat-item cat-item-3"><a href="https://chuqui.com/category/san-jose-sharks/" >San Jose Sharks</a> (96)
</li>
	<li class="cat-item cat-item-12"><a href="https://chuqui.com/category/apple/" >Apple Inc</a> (67)
</li>
	<li class="cat-item cat-item-7"><a href="https://chuqui.com/category/reviews/" >Reviews</a> (46)
</li>
	<li class="cat-item cat-item-24"><a href="https://chuqui.com/category/bird-photography/" >Bird Photography</a> (42)
</li>
	<li class="cat-item cat-item-20"><a href="https://chuqui.com/category/health-and-fitness/" >Health and Fitness</a> (26)
</li>
	<li class="cat-item cat-item-19"><a href="https://chuqui.com/category/birding/" >Birding</a> (23)
</li>
	<li class="cat-item cat-item-11"><a href="https://chuqui.com/category/community-management/" >Community Management</a> (19)
</li>
</ul></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_4__3_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright</h4>			<div class="textwidget"><p>All content is Copyright © 2018 by Chuq Von Rospach. These images are not public domain. Please contact us if you are interested in licensing an image for use. Commercial use is prohibited without explicit permission.</p>
<p>Affiliate links: Some of our links will send you to Amazon or some other affiliate site. Using these links to buy something will cost you nothing and toss a few dollars to us to help support creating new content for this site, but it&#8217;s completely up to you.</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Support this Site at Amazon</h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=557381c2-308c-4ea1-b144-8e878b81511f"></script></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2217518-3', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1744438364.3a81a9f.a9f10277607648a3924b7ea9cd270f6e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chuqui.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chuqui.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"66aa64db53","timeline_nonce":"939212d791","blog_feed_nonce":"83e37823e3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/chuqui.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chuqui.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chuqui.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1d42c640b6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f9193881fa","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"62978","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chuqui.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.65'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'128577595',post:'62978',tz:'-7',srv:'chuqui.com'} ]);
	_stq.push([ 'clickTrackerInit', '128577595', '62978' ]);
</script>
</body>
</html>
