<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chuqui.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chuqui.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chuqui.com';var et_post_id='62761';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>My 2018 in Preview | Chuq Von Rospach</title>
        <style type="text/css">
        </style>
        <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9kicX9KXticZjMXw0UlktCEPW1Qz_FyuF8khe-JH6ec" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Feed" href="https://chuqui.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Comments Feed" href="https://chuqui.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chuqui.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Chuq&#039;s Extra updates Child Theme v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fts-feeds-css'  href='https://chuqui.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://chuqui.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://chuqui.com/wp-content/themes/Extra-Chuq/style.css?ver=2.0.65' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chuqui.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chuqui.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://chuqui.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chuqui.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chuqui.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 in review' href='https://chuqui.com/2017/12/2017-in-review/' />
<link rel='next' title='2017 Best Photos of the Year' href='https://chuqui.com/2018/01/2017-best-photos-of-the-year/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://chuqui.com/2018/01/my-2018-in-preview/" />
<link rel='shortlink' href='https://chuqui.com/?p=62761' />
<link rel="alternate" type="application/json+oembed" href="https://chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchuqui.com%2F2018%2F01%2Fmy-2018-in-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchuqui.com%2F2018%2F01%2Fmy-2018-in-preview%2F&#038;format=xml" />
<style type="text/css">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</style>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://chuqui.com/wp-content/uploads/2017/05/logo-only-512x512.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My 2018 in Preview" />
<meta property="og:url" content="https://chuqui.com/2018/01/my-2018-in-preview/" />
<meta property="og:description" content="So, 2018… I am hoping 2018 is a better year for all of us than 2017 was. I despair at the real thought it might not be. But we can all work to make what difference we can to start making that happe…" />
<meta property="article:published_time" content="2018-01-01T08:30:49+00:00" />
<meta property="article:modified_time" content="2018-01-01T07:19:33+00:00" />
<meta property="og:site_name" content="Chuq Von Rospach" />
<meta property="og:image" content="https://chuqui.com/wp-content/uploads/2017/07/120108_072552_chuq.jpg" />
<meta property="og:image:width" content="1812" />
<meta property="og:image:height" content="1212" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chuq" />
<meta name="twitter:text:title" content="My 2018 in Preview" />
<meta name="twitter:image" content="https://chuqui.com/wp-content/uploads/2017/07/120108_072552_chuq.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@chuq" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://chuqui.com/wp-content/cache/et/global/et-extra-customizer-global-15149953977551.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-62761 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chuqui.com/" data-fixed-height="51">
							<img src="https://chuqui.com/wp-content/uploads/2017/05/chuqui_com_2017_logo.png" alt="Chuq Von Rospach" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-60613" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-60613"><a href="https://chuqui.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-61259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61259"><a href="https://chuqui.com/featured-content/">Featured Content</a></li>
	<li id="menu-item-61256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61256"><a href="https://chuqui.com/all-about-apple/">All about Apple</a></li>
	<li id="menu-item-60607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60607"><a href="https://chuqui.com/hockey-and-other-sports/">Hockey and Other Sports</a></li>
	<li id="menu-item-60604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60604"><a href="https://chuqui.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-60605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60605"><a href="https://chuqui.com/photography-writing/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-60609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60609"><a href="https://chuqui.com/photography/">About My Photography</a></li>
	<li id="menu-item-61261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61261"><a href="http://www.instagram.com/chuq_vr">Instagram</a></li>
	<li id="menu-item-61262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61262"><a href="http://chuqui.smugmug.com">Smugmug</a></li>
	<li id="menu-item-61260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61260"><a href="https://chuqui.com/photography/">Image Galleries</a></li>
</ul>
</li>
<li id="menu-item-62688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62688"><a href="https://fineartamerica.com/profiles/chuq-vonrospach.html">Buy Prints</a></li>
<li id="menu-item-61257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61257"><a href="https://chuqui.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-61958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61958"><a href="https://chuqui.com/index-to-all-reviews/">Topical Index of All Reviews</a></li>
</ul>
</li>
<li id="menu-item-60600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60600"><a href="https://chuqui.com/about-chuq/">About Chuq</a>
<ul class="sub-menu">
	<li id="menu-item-60610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60610"><a href="https://chuqui.com/resume/">Resume</a></li>
	<li id="menu-item-60601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60601"><a href="https://chuqui.com/about-chuq/birding-life-list/">Birding Life List</a></li>
	<li id="menu-item-60606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60606"><a href="https://chuqui.com/fiction/">Fiction</a></li>
	<li id="menu-item-60602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60602"><a href="https://chuqui.com/about-chuq/otherrealms/">OtherRealms</a></li>
	<li id="menu-item-60603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60603"><a href="https://chuqui.com/about-chuq/mailing-list-archives/">The Plaidworks Mailing List Archives</a></li>
	<li id="menu-item-60612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60612"><a href="https://chuqui.com/site-map/">Site Map</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-62761" class="module single-post-module post-62761 post type-post status-publish format-standard has-post-thumbnail hentry category-about-chuq category-featured-content et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">My 2018 in Preview</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://chuqui.com/author/chuq/" class="url fn" title="Posts by Chuq Von Rospach" rel="author">Chuq Von Rospach</a> | <span class="updated">Jan 1, 2018</span> | <a href="https://chuqui.com/category/about-chuq/" rel="tag">About Chuq</a>, <a href="https://chuqui.com/category/featured-content/" rel="tag">Featured Content</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://chuqui.com/wp-content/uploads/2017/07/120108_072552_chuq-1280x640.jpg" alt="My 2018 in Preview" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>So, 2018…</p>
<p>I am hoping 2018 is a better year for all of us than 2017 was. I despair at the real thought it might not be. But we can all work to make what difference we can to start making that happen (hint: vote, dammit).</p>
<p>About all I can guarantee about what I’m about to write is that things will change. I like to keep a plan in my head on what my priorities are and where I expect to put my time and energy, and (just ask my iPad app and my novel) my priorities will change, and sometimes (just ask my health gremlin of early 2017) sometimes reality imposes change on me. Or, of course, I could get hit by a bus and all of this will become irrelevant.</p>
<p>But I do believe in occasionally sitting down and sorting out my priorities, and once in a while writing them down for the amusement and horror of future me. Usually I seem to reality check and course correct this stuff quarterly because that seems to be about write — I think people who do it once a year aren’t really planning on taking it seriously or make changes based on it, to be honest.</p>
<p>My planning is in a way pretty simple: I know what my priorities in life are. There are three — and they are secret to me and always will be. But those three things are what guides and drive my life. Things that help me accomplish those things get priority over things that don’t, and things that make those things worse in my life I work to get out of my life. Conceptually simple, implementation nuanced. For what it’s worth, these three guiding priorities have been that way for well over a decade, and I expect them to be that way for the rest of my life.</p>
<p>The lecture: Can you tell me what the priorities in your life are? Please don’t, that’s a discussion between you and you, but do you know what they are? If not, you need to sit down and have a really long talk with yourself and figure it out. If you end up with more than five, go have another long talk and whittle it down, because you’re fooling yourself.</p>
<p>Now, sit down and consider: are you expending your time and energy and resources to achieve those goals? If not, you’re lying to yourself. You either need to change what you’re doing, or you need to fix your priority list. I don’t care which, but they need to align.</p>
<p>It wasn’t until I did this that I really started to figure out how to be happy in my own skin and in my life, and I think if there’s one piece of advice I can give to everyone on how to be a better person and like yourself more, it’s this: stop lying to yourself. And stop lying to yourself that you’re not really lying to yourself.</p>
<p>What got me to finally do this was a chat I had with a co-worker many years ago. He hauled me into a conference room because he needed someone to talk to. Turns out his wife just left him and took his 2 year old kid with her and filed divorce papers, and he was crushed.</p>
<p>Pretty much the first words out of his mouth were “my family was my first priority! How could this happen?” And I pointed out that he was consistently doing six and seven day weeks, 12+ hours a day, while his wife had her own job, handled the house, cooking, day care, the kid, all pretty much on his own. He tried to explain how he was doing that to make sure they were taken care of in the long run, and even as he did, I could see in his face how he realized it was a lie he’d told himself because he really liked his life the way it was, and was too busy to notice she didn’t.</p>
<p>And as we talked, I realized there were big parts of my life where I was doing the same thing, and I realized it had to change. It’s not an easy process. It’s not a fun process, because it forces you to own up you do that you’ve lied to yourself aren’t really bad. But to me, it allowed me to become a much different and happier person, and, I think, a better person to those around me.</p>
<p>So, what are you lying to yourself about?</p>
<h2>The plan from 30,000 feet</h2>
<p>So, here’s how I see things for 2018. I start the year in pretty good shape; I weigh less than any time since 2003, which is a big improvement. I’m getting outside more, I’m walking more, I’m writing more. I’ve started my new job and really liking the potential, and I have this big project (with two in the wings waiting their chance). And my photography. Very little to complain about, and I hope that continues.</p>
<p>But there are always ways to make things better. Here are the things I feel I need I can improve on:</p>
<ul>
<li><strong>Read more</strong>: I’ve want to ramp up my reading, especially fiction. I’ve been spending a lot more time relaxing playing video games and I want to shift some of that time back to reading in the evenings. Not that I’m giving up the games, but a bit of rebalancing is in order. </li>
<li><strong>Walk more. Exercise more</strong>: While I’ve made progress, I need to do more. I am currently about the fitness level I was before the problems that hit that led to the gremlin in fall of 2016; during that fight the exercise fell way off and I regressed. I’ve done better the last half of this year, but it’s not nearly where it should be. And the relatively poor fitness impacts a bunch of things I want to do, from my birding and photography to going to Disneyland without killing myself with the walking. So, back at it more seriously. </li>
<li><strong>Lose more</strong>: Setting the goal for 2018 at 50 pounds like last year. I want to at least beat the 25. Walking more will definitely help, but it won’t happen by magic. I’m overall happy with progress, but I have to keep it going. </li>
<li><strong>Lead a bird outing</strong>: One of the things I’ve wanted to do for a long time is lead a bird outing for a group. On <a href="https://ticketbud.com/events/409e4e34-e516-11e7-a7db-d7a15b74abd7">February 17 I actually am</a>, taking a group out to Merced National Wildlife Refuge for <a href="http://scvas.org">Santa Clara Valley Audubon</a>. If you’re curious about that place, sign up and join me so I can show it to you. And I hope to do more of this (but it’s one of those things impacted by my fitness)</li>
<li><strong>Get more involved</strong>: Another thing I’ve done. I’ve agreed to become chair of the birdathon committee for Santa Clara County Audubon as well as continuing to sit on their social media and outreach committee as a member. This will allow me to help build an organization that’s done a lot for me in the last almost 15 years, and I’m thrilled. Part of my ongoing pay forward plan to improve the world around me and support the things that have made my life better. I also expect to lead a couple of the birdathon outings, probably a couple of big sits. I’ll let you know when we schedule those.</li>
<li><strong>Join in a Christmas Bird Count</strong>: Something I’ve wanted to do for a few years, but either schedules haven’t aligned, or I’ve worried my low fitness my impact my counting group. I’m tired of having excuses to not do it, so next fall, I expect to sign up and be part of a few counts. </li>
<li><strong>Streamline and revamp my social media</strong>: I’ll have an entire piece on this soon, but as part of The Project I realized I have to realign my use and time spent on social media, and digging into what I need to change has made me take a close look at and reconsider what I’m doing and where I’m doing it. Stay tuned, I’ll talk about this soon, but as a sneak preview, I’ll simply say “Comedy is not pretty”. </li>
</ul>
<p>I’m sure there are other things on the list, but that seems like it’ll keep me busy for a bit.</p>
<p>I’ve also got many other things that are on my list to do in the next year:</p>
<h2>The New Office</h2>
<p>As I gear up to launch The Project, I realize I need to create a lot of video content. My home office is in a shared space, which I love, but I think the project means I need to look at creating a space I can do the recording and editing without impacting Laurie and without being impacted as much by that around me. As it happens there’s a room in the house that over the years turned into a storage space, so the first big project this year is to clean it out and get all that stuff sorted through, donated out or stored in the garage or perhaps in a part of that room once it’s done, and turn that room into my office.</p>
<p>Which is going to require new carpet, new paint, some electrical work and a bunch of moving boxes, furniture, dealing with junk, etc etc etc. And that starts Tuesday…</p>
<p>My current thought is to leave some of my office where it is, with the Playstation and it’s monitor in the shared room so I can use it in the evenings while still being with Laurie, and setting that up as a place for the laptop so I can work out there as well. But the big office with the iMac and the video gear and all of that will end up its own space… I have ideas what I want, but first, there’s a decade of stuff to excavate…</p>
<h2>The House</h2>
<p>In 2016 and into 2017 we spent time (and money, oh money) upgrading the infrastructure of the house: major electrical work, plumbing, a new furnace, a new water heater; all the boring important things that keep a house from burning down. We also redid all of the landscaping and I’m pretty happy with it now.</p>
<p>So now that I’m working again, it’s time to finally do the interior, some of which we did earlier and other bits we’ve wanted to do. So starting in January, it’s off to find a good contractor or carpenter to finish up the front half of the house where we need a bit of cosmetic work done and get it painted. And then here in the back half of the house, it’s organizing around similar things, plus, new carpeting everywhere. It’s all basically cosmetic, but complicated by logistics of the stuff in the spaces. But man, it’s time to get everything inside painted. And oh yeah, the outside of the house needs a new coat of paint as well.</p>
<p>And then we’ll be ready for the next 20 years in this place.</p>
<p>Oh, except I think we’re getting to a point where we need a new roof. Need to get that inspected, too.</p>
<h2>The Escape</h2>
<p>I love my 2012 escape, but… I’m at 100K miles on it, the last two times it’s been in for service it’s needed extra work (an entire transmission rebuild that was covered under extended warranty, fortunately, and brake work), and they’ve let me know they’ve noticed a possible something they need to investigate further next time. So, it’s letting me know it’s shifting into “this is going to cost you money” mode. So I’m starting to seriously look at a replacement.</p>
<p>I was looking at a pickup, like an F150 but I’ve decided that’s way too big a vehicle for what I want. So I’ve been looking at perhaps a Honda Ridgeline, but that got me thinking, and now I’m leaning towards a Honda Pilot (sorry, Ford fans, but the current Escape is fine but a bit small, and the Explorer just isn’t that interesting to me). We’ll see where this goes, but I expect right now in the next month, I’ll be retiring the Escape for something new (or year old and certified).</p>
<p>And once reason I’m thinking about these kind of vehicles is so I have something with enough power to tow a trailer reasonable, just in case, because…</p>
<h2>The… um, boat? </h2>
<p>I know I’ve mentioned this before, but it’s something I still haven’t convinced myself not to do. The world’s most expensive camera accessory, a boat, on a trailer, that I can haul with me to places, get on the water, and go find interesting things to photograph. I’m thinking that the kind of boat I’m most likely to get, if I do this, is in the $20K range, but I’m a long way from actually pulling a trigger on any of this. But I have been doing enough research to know what I might need from a car if I do it…</p>
<h2>The Travel</h2>
<p>I’ve been doing a bit of thinking about travel for the year. Laurie and I have talked about going back to Yellowstone for a few years, and we’ve also talked about wanting to get back to Victoria. I don’t know that we’ll be able to work in a good trip to the park, but I’m thinking we really need to find time to get back to B.C. and so that’s part of my planning for the year. No idea when or how long, although it seems late summer or fall is most likely. We’ll see, but it’s been way too long and it’s time to fix that.</p>
<p>Other trips: with the new job, I’m not thinking of doing much travel right now. One nice aspect of it is that since I work remote, I can actually go places and take my work with me. For the first few months, I don’t want that complication, but after that, this may add some flexibility for me to do some exploring.</p>
<p>I’ll probably take a few days in Morro in spring, hopefully around migration, and if there’s a nice bloom in Carrizo I might take a quick trip out there since I missed last year’s superbloom (damned gremlin). But most of my photography based are heavily in TBD mode.</p>
<h2>The Photography</h2>
<p>That said, once the winter refuge photography winds down as the birds leave — figure March — I’ll be shifting to do more photography locally. I haven’t done enough of that, to be honest, and I have some ideas how I can leverage that in things that’ll be fun and interesting, generate content for The Project, and hopefully benefit local birders and Santa Clara Valley Audubon over time. We’ll see.</p>
<p>But I’m looking forward  to taking images this year, and I expect my mix of photos to change somewhat as I start doing some new and interesting (at least to me) things, like digging back into macro after a long layoff.</p>
<p>I am also planning to do something Iv’e wanted to do for a long time and take another workshop. Current idea is to take a private session with a photographer I’ve long admired and who’s work I’ve wanted to emulate more in my own work. I’ll be reaching out to him this week to start figuring out dates and logistics, and I’ll talk more about that once it firms up. But I think now is a good time for me to sit down with someone I respect for some hard discussion on my work and how to improve it, and some teaching on some photographic style and technique I’ve frankly struggled to get better at.</p>
<h2>The Project</h2>
<p>And… The Project. It continues to move forward, slowed by the holidays and new job, and frankly, an ongoing fight with my Imposter Syndrome that keeps encouraging me to give up and admit I’m an idiot. I need to get the first video produced and published to beat that into submission, but it’s been a big daunting. I’ll get back on that in the next week, but I still have a lot of learning to do on Final Cut to be able to do what I want in terms of quality.</p>
<p>This thing has turned into a pretty complicated deal. I’m enjoying wrangling all of those details, but I think it’s important not to cut corners and if it takes longer to get there, that’s okay. Expect soft launches of bits and pieces (next up: the email list! And the first of the videos I want in place for the launch).</p>
<p>And to give you a sense of where it is, I was in the shower about a week ago when I suddenly realized I hadn’t done any planning, or even create a ToDo item, for a launch plan or a marketing plan. So those are now on the list, but the ToDo list is still growing, not shrinking, and with things that are far from quick trivia to accomplish. But overall, I’m happy with progress, even as the project continues to scare me a bit in its scope and in how far out of my comfort zone it’s pushing me. But honestly, that’s a good thing.</p>
<p>If what you plan on doing isn’t scaring you, at least a little bit, then you’re coasting, and that’s bad. I’m tired of coasting.</p>
<p>So, that’s 2018, at least how I see it today. It’ll change, priorities will shift, and who knows who or why?</p>
<p>But I do hope 2018 treats you, and all of us, well, and that it ends up being a year where we feel better about it at the end. I think we need that.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://chuqui.com/2018/01/my-2018-in-preview/&#038;t=My%202018%20in%20Preview" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Facebook" data-network-name="facebook" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=My%202018%20in%20Preview%20https://chuqui.com/2018/01/my-2018-in-preview/" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Twitter" data-network-name="twitter" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://chuqui.com/2018/01/my-2018-in-preview/&#038;t=My%202018%20in%20Preview" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Google +" data-network-name="googleplus" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://chuqui.com/2018/01/my-2018-in-preview/&#038;t=My%202018%20in%20Preview" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Tumblr" data-network-name="tumblr" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://chuqui.com/2018/01/my-2018-in-preview/&#038;description=My%202018%20in%20Preview&#038;media=https://chuqui.com/wp-content/uploads/2017/07/120108_072552_chuq-150x150.jpg" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Pinterest" data-network-name="pinterest" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://chuqui.com/2018/01/my-2018-in-preview/&#038;title=My%202018%20in%20Preview" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via LinkedIn" data-network-name="linkedin" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://chuqui.com/2018/01/my-2018-in-preview/&#038;title=My%202018%20in%20Preview" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Buffer" data-network-name="buffer" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://chuqui.com/2018/01/my-2018-in-preview/&#038;title=My%202018%20in%20Preview" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Email" data-network-name="basic_email" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;My 2018 in Preview&quot; via Print" data-network-name="basic_print" data-share-title="My 2018 in Preview" data-share-url="https://chuqui.com/2018/01/my-2018-in-preview/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #309000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://chuqui.com/2017/12/2017-in-review/" rel="prev"><span class="button">Previous</span><span class="title">2017 in review</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://chuqui.com/2018/01/2017-best-photos-of-the-year/" rel="next"><span class="button">Next</span><span class="title">2017 Best Photos of the Year</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="category-posts-6" class="et_pb_widget cat-post-widget"><h4 class="widgettitle">Most Popular</h4><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2017/11/im-doing-a-youtube-channel-of-course-i-need-a-new-camera/" rel="bookmark">I’m doing a Youtube channel. Of course I need a new camera.</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2017/10/oh-no-adobe-changed-things-on-me/" rel="bookmark">Oh no! Adobe changed things on me!</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2017/08/the-life-and-death-of-the-touch-bar-revisiting-the-macbook-pro/" rel="bookmark">The life and death of the touch bar:  revisiting the MacBook Pro</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2017/08/whats-in-my-camera-bag-2/" rel="bookmark">What&#8217;s in my Camera Bag</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2017/08/getting-started-in-bird-photography-choose-your-weapons-2/" rel="bookmark">Getting started in bird photography: Choose Your Weapons</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2017/05/my-birding-field-kit/" rel="bookmark">My Birding Field Kit</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2017/01/apples-2016-in-review/" rel="bookmark">Apple&#8217;s 2016 in review</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2016/12/free-wallpapers-for-your-desktop/" rel="bookmark">Free Wallpapers for your desktop</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2016/10/good-enough-defeats-great/" rel="bookmark">Good Enough Defeats Great</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2016/08/photographing-birds-with-your-iphone-or-do-i-need-a-real-camera/" rel="bookmark">Photographing birds with your iPhone? Or do I need a real camera?</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://chuqui.com/2015/07/some-thoughts-on-lightroom-keywords/" rel="bookmark">Some Thoughts on Lightroom Keywords</a> </li></ul>
</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Buy on Amazon</h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=557381c2-308c-4ea1-b144-8e878b81511f"></script></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Latest Updates</h4>		<ul class="widget_list">
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/01/my-reading-list-for-2017/" class="title">My reading list for 2017</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/01/2017-best-photos-of-the-year/" class="title">2017 Best Photos of the Year</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2018/01/my-2018-in-preview/" class="title">My 2018 in Preview</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2017/12/2017-in-review/" class="title">2017 in review</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2017/12/2017-best-of-the-year-otter-mother-and-pup-at-dawn/" class="title">2017 Best of the Year: Otter Mother and Pup at Dawn</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://chuqui.com/2017/12/2017-best-of-the-year-the-solar-eclipse/" class="title">2017 Best of the Year: The Solar Eclipse</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="ns-category-widget-2" class="et_pb_widget widget_ns_category_widget"><h4 class="widgettitle">Top Categories</h4><div class="nscw-inactive-tree"><ul class="cat-list">	<li class="cat-item cat-item-2"><a href="https://chuqui.com/category/hockey/" >Hockey</a> (170)
</li>
	<li class="cat-item cat-item-5"><a href="https://chuqui.com/category/about-chuq/" >About Chuq</a> (131)
</li>
	<li class="cat-item cat-item-18"><a href="https://chuqui.com/category/photography/" >Photography</a> (99)
</li>
	<li class="cat-item cat-item-3"><a href="https://chuqui.com/category/san-jose-sharks/" >San Jose Sharks</a> (96)
</li>
	<li class="cat-item cat-item-12"><a href="https://chuqui.com/category/apple/" >Apple Inc</a> (65)
</li>
	<li class="cat-item cat-item-7"><a href="https://chuqui.com/category/reviews/" >Reviews</a> (40)
</li>
	<li class="cat-item cat-item-24"><a href="https://chuqui.com/category/bird-photography/" >Bird Photography</a> (40)
</li>
	<li class="cat-item cat-item-20"><a href="https://chuqui.com/category/health-and-fitness/" >Health and Fitness</a> (26)
</li>
	<li class="cat-item cat-item-11"><a href="https://chuqui.com/category/community-management/" >Community Management</a> (19)
</li>
	<li class="cat-item cat-item-19"><a href="https://chuqui.com/category/birding/" >Birding</a> (18)
</li>
</ul></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_4__3_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright</h4>			<div class="textwidget"><p>All content is Copyright © 2017 by Chuq Von Rospach. These images are not public domain. Please contact us if you are interested in licensing an image for use. Commercial use is prohibited without explicit permission.</p>
<p>Affiliate links: Some of our links will send you to Amazon or some other affiliate site. Using these links to buy something will cost you nothing and toss a few dollars to us to help support creating new content for this site, but it's completely up to you.</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Support this Site at Amazon</h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=557381c2-308c-4ea1-b144-8e878b81511f"></script></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2217518-3', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1744438364.3a81a9f.a9f10277607648a3924b7ea9cd270f6e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chuqui.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chuqui.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"be6b9c57f8","timeline_nonce":"14162afce8","blog_feed_nonce":"d587aa4a99","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/chuqui.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chuqui.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chuqui.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b33767498c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fd1e58da13","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"62761","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chuqui.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.65'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'128577595',post:'62761',tz:'-8',srv:'chuqui.com'} ]);
	_stq.push([ 'clickTrackerInit', '128577595', '62761' ]);
</script>
</body>
</html>
