
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 9 ]> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" class='ie9'><!--<![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
    <link rel='stylesheet' type='text/css' href='https://fonts.googleapis.com/css?family=Bitter|Archivo+Narrow|Open+Sans|Archivo+Black|Archivo+Narrow:bold|Montserrat|Montserrat:bold|Droid+Serif'/>    <title>My San Jose Sharks Hall of Fame picks</title>
	
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=9" />
	
	<link rel="stylesheet" type="text/css" href="https://chuqui.com/wp-content/themes/photocrati-pro/styles/style_cached.css" />

	<!--[if lt IE 8]>
	<link rel="stylesheet" href="https://chuqui.com/wp-content/themes/photocrati-pro/styles/style-ie7-menufix.css" type="text/css" />
	<![endif]-->

  <!--[if IE 8]>
  <link rel="stylesheet" href="https://chuqui.com/wp-content/themes/photocrati-pro/styles/style-ie.css" type="text/css" />
  <![endif]-->
  
  <!--[if lt IE 8]>
  <link rel="stylesheet" href="https://chuqui.com/wp-content/themes/photocrati-pro/styles/style-ie7.css" type="text/css" />
  <![endif]-->
	
	<link rel="stylesheet" type="text/css" href="https://chuqui.com/wp-content/themes/photocrati-pro/admin/css/jquery.lightbox-0.5.css" />
	
		
		
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9kicX9KXticZjMXw0UlktCEPW1Qz_FyuF8khe-JH6ec" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chuqui.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://chuqui.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chuqui.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chuqui.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/themes/photocrati-pro/scripts/jquery.dotdotdot.min.js?ver=1.7.3'></script>
<link rel='https://api.w.org/' href='https://chuqui.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chuqui.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chuqui.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My Advice for Apple' href='https://chuqui.com/2017/01/my-advice-for-apple/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="https://chuqui.com/2017/01/my-san-jose-sharks-hall-of-fame-picks/" />
<link rel='shortlink' href='https://chuqui.com/?p=59265' />
<link rel="alternate" type="application/json+oembed" href="https://chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchuqui.com%2F2017%2F01%2Fmy-san-jose-sharks-hall-of-fame-picks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchuqui.com%2F2017%2F01%2Fmy-san-jose-sharks-hall-of-fame-picks%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="initial-scale=1" />
	<script type="text/javascript" src="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/hoverIntent.js"></script>
	<script type="text/javascript" src="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/superfish.js"></script>
	<script type="text/javascript" src="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/supersubs.js"></script>

	<script type="text/javascript">
		jQuery.noConflict();
	</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My San Jose Sharks Hall of Fame picks" />
<meta property="og:url" content="https://chuqui.com/2017/01/my-san-jose-sharks-hall-of-fame-picks/" />
<meta property="og:description" content="I had coffee with an old friend this last week, and we spent half of the time chatting about an upcoming (redacted) but much of the time was talking about the Sharks, now and into the past. Not sur…" />
<meta property="article:published_time" content="2017-01-08T21:53:48+00:00" />
<meta property="article:modified_time" content="2017-01-08T21:53:48+00:00" />
<meta property="og:site_name" content="Chuq Von Rospach" />
<meta property="og:image" content="https://chuqui.com/wp-content/uploads/2017/01/joe-thornton-300x203.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chuq" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@chuq" />
	
	<link rel="alternate" type="application/rss+xml" href="https://chuqui.com/feed/" title="Chuq Von Rospach latest posts" />
	<link rel="alternate" type="application/rss+xml" href="https://chuqui.com/comments/feed/" title="Chuq Von Rospach latest comments" />
	<link rel="pingback" href="https://chuqui.com/xmlrpc.php" />

		<script type="text/javascript" src="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/clickprotect.js"></script>
		
<script type="text/javascript" src="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/jquery.jplayer.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/jplayer.style.css" />

	<link rel="stylesheet" href="https://chuqui.com/wp-content/themes/photocrati-pro/admin/css/jquery.fancybox-1.3.4.css" type="text/css" />

	<link rel="stylesheet" href="https://chuqui.com/wp-content/themes/photocrati-pro/admin/css/jquery.fancybox-1.3.4.css" type="text/css" />
	<link rel="stylesheet" href="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/lightbox/magnific-popup/magnific-popup.css" type="text/css" />
	
<script type="text/javascript" src="https://chuqui.com/wp-content/themes/photocrati-pro/admin/js/jquery.fancybox-1.3.4.pack.js"></script>

<script type="text/javascript" src="https://chuqui.com/wp-content/themes/photocrati-pro/scripts/lightbox/magnific-popup/magnific-popup-v0.9.9.min.js"></script>


<script type="text/javascript">
//<![CDATA[	
jQuery.noConflict();

(function () {
	var div = document.createElement('div'),
	ref = document.getElementsByTagName('base')[0] ||
		    document.getElementsByTagName('script')[0];

	div.innerHTML = '&shy;<style> iframe { visibility: hidden; } </style>';

	ref.parentNode.insertBefore(div, ref);

	jQuery(window).load(function() {
		div.parentNode.removeChild(div);
	});
})();

	function formatTitle(title, currentArray, currentIndex, currentOpts) {
		return '<div id="tip7-title"><span><a href="javascript:;" onclick="jQuery.fancybox.close();"><img src="https://chuqui.com/wp-content/themes/photocrati-pro/admin/css/closelabel.gif" alt="close label" /></a></span>' + (title && title.length ? '<b>' + title + '</b>' : '' ) + 'Image ' + (currentIndex + 1) + ' of ' + currentArray.length + '</div>';
	}
	//]]>
	jQuery(document).ready(function() {

			
	jQuery("a.decoy").fancybox({
		'overlayColor'		: '#0b0b0f',
		'overlayOpacity'	: 0.8,
		'centerOnScroll'	: true,
				'titlePosition'		: 'outside'
				//'href'				: ''+site+''
	});

	
	var lighboxSelector = '.photocrati_lightbox_always, .photocrati_lightbox';

	jQuery(lighboxSelector).fancybox({
		'overlayColor'		: '#0b0b0f',
		'overlayOpacity'	: 0.8,
		'centerOnScroll'	: true,
				'titlePosition'		: 'outside'
			});
		
		
});
</script>

	
	<script type="text/javascript">
	jQuery.noConflict();
	jQuery(document).ready(function() {
		
					
	});
	</script>
	
		
	<style type="text/css">
	.jp-single-player {
		display:none;
	}
	</style>
	
		




<link rel='stylesheet' id='genericons-css'  href='https://chuqui.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-59265 single-format-standard" id="themebody">
<div id="main_container">
<div id="decoys"></div>


<div id="header" class="photocrati-header photocrati-header-">
		<div id="masthead">
					
				
			<div id="branding">
				<div id="blog-title">
                    <span>
                        <a href="https://chuqui.com/" title="Chuq Von Rospach" rel="home">
                                                            <img src="https://chuqui.com/wp-content/uploads/2016/02/tng_chuqui_photoblog_225x90-1.png" border="0" alt="Chuq Von Rospach" />
                                                    </a>
                    </span>
                </div>
			</div><!-- #branding -->

		
			<div id="menu_wrapper"><div class="menu photocrati-menu"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-34858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34858"><a href="/blog">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-56945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56945"><a href="https://chuqui.com/blog/blog-archives/">Blog Archives</a></li>
</ul>
</li>
<li id="menu-item-34857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34857"><a href="/writing">Writing</a>
<ul class="sub-menu">
	<li id="menu-item-34864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34864"><a href="/writing#gearbags">Gear Bags</a></li>
	<li id="menu-item-34865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34865"><a href="/writing#favoritethings">Writing Highlights</a></li>
	<li id="menu-item-34860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34860"><a href="/writing#favoritethings">Most Popular</a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="/writing#fiction">Fiction Archive</a></li>
</ul>
</li>
<li id="menu-item-34859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34859"><a href="/photography">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-57005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57005"><a href="/about-chuq#licensing">Prints and Licensing</a></li>
	<li id="menu-item-34868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34868"><a href="https://chuqui.smugmug.com/Portfolios">Portfolios</a>
	<ul class="sub-menu">
		<li id="menu-item-34871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34871"><a href="https://chuqui.smugmug.com/Portfolios/Central-Valley-Refuges">Central Valley Refuges</a></li>
		<li id="menu-item-34872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34872"><a href="https://chuqui.smugmug.com/Portfolios/Impressions-of-Yellowstone">Impressions of Yellowstone</a></li>
	</ul>
</li>
	<li id="menu-item-57185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57185"><a href="https://chuqui.smugmug.com/BestImages/Stock-Photography/">Stock Photography</a></li>
	<li id="menu-item-34869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34869"><a href="http://chuqui.smugmug.com">Image Galleries</a></li>
	<li id="menu-item-34870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34870"><a href="https://chuqui.smugmug.com/Best-of-Year-Galleries">Best of the Year Collections</a></li>
</ul>
</li>
<li id="menu-item-34873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34873"><a href="/about-chuq">About</a>
<ul class="sub-menu">
	<li id="menu-item-34874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34874"><a href="/about-chuq#socialmedia">Social Media</a></li>
	<li id="menu-item-56931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56931"><a href="/about-chuq/birding-life-list/">Birding Life List</a></li>
	<li id="menu-item-57173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57173"><a href="https://chuqui.com/three-dot-lounge/">ThreeDotLounge Mailing Lists Archives</a></li>
	<li id="menu-item-34867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34867"><a href="/otherrealms">OtherRealms Archives</a></li>
	<li id="menu-item-34877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34877"><a href="/mailing-list-archives">Plaidworks Mailing List Archives</a></li>
</ul>
</li>
</ul></div>
			</div><!-- #menu_wrapper -->			
		</div><!-- #masthead -->	
</div><!-- #header -->

<div id="wrapper" class="hfeed">

<div id="wrapper-content-spacer"></div>
	<div id="main">

<div id="container">
         
        

		    
    <div id="content-sm" class="photocrati-sidebar-enabled"><!-- Important!! If you remove the sidebar change the ID of this DIV to content -->
        
			  
        <div id="nav-above" class="navigation">
            <div class="nav-previous"><a href="https://chuqui.com/2017/01/my-advice-for-apple/" rel="prev"><span class="meta-nav">&laquo;</span> My Advice for Apple</a></div>
            <div class="nav-next"></div>
        </div><!-- #nav-above -->

        <div id="post-59265" class="post-59265 post type-post status-publish format-standard has-post-thumbnail hentry category-san-jose-sharks">
            <h1 class="entry-title">My San Jose Sharks Hall of Fame picks</h1>

            <div class="entry-meta">
                <span class="meta-prep meta-prep-author">By </span>
                <span class="author vcard"><a class="url fn n" href="https://chuqui.com/author/chuq/" title="View all posts by chuq">chuq</a></span>
                <span class="meta-sep"> | </span>
                <span class="meta-prep meta-prep-entry-date">Published </span>
                <div class="entry-date">
                    <div class="month m-01">Jan</div>
                    <div class="day d-08">08</div>
                    <div class="year y-2017">2017</div></div>
                            </div><!-- .entry-meta -->

            <div class="entry-content">
                <p><img src="https://chuqui.com/wp-content/uploads/2017/01/joe-thornton-300x203.jpg" alt="" width="300" height="203" class="alignright size-medium wp-image-59268" srcset="https://chuqui.com/wp-content/uploads/2017/01/joe-thornton-300x203.jpg 300w, https://chuqui.com/wp-content/uploads/2017/01/joe-thornton.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>I had coffee with an old friend this last week, and we spent half of the time chatting about an upcoming (redacted) but much of the time was talking about the Sharks, now and into the past. Not surprising when you realize that Laurie and I did 20 years of season tickets starting in the Cow Palace, and he started in as a season ticket holder their first year in San Jose. We&rsquo;ve both seen a lot of hockey (not all of it&hellip; um, good. the name Al Sims was actually mentioned)</p>
<p>Of course, this discussion stuck with me, so I decided I might as well write it up&hellip;</p>
<p>One idea that came up was our choices for the top all-time line: three forwards, two D, and a goalie. My choices were:</p>
<ul>
<li><strong>Forwards</strong>: Thornton, Marleau and Nolan.</li>
<li><strong>Defense</strong>: Burns and Boyle</li>
<li><strong>Goalie</strong>: Jones (although my heart said Irbe, and it&rsquo;s hard to not choose Nabokov)</li>
</ul>
<p>We also got into the Hall of Fame discussion. Through the years, I&rsquo;ve been in god knows how many discussions about Hall of Fame Sharks, who&rsquo;s jersey to retire, and that sort of stuff. I&rsquo;ve always taken the view that as much as we loved players like Irbe or Nolan, none of them ever hit the requirements I have to qualify for a retired jersey. Instead, I believe teams should have something like a &ldquo;team hall of fame&rdquo;, and in fact, you&rsquo;re seeing more and more teams adopt this idea, often calling them a circle or ring of honor. I like that term, so I&rsquo;m going to use it as well.</p>
<p>I look at player recognition as breaking into three tiers:</p>
<ul>
<li><strong>Hall of Fame</strong>: league side recognition, very exclusive.</li>
<li><strong>Jersey Retirement</strong> (aka &ldquo;in the rafters&rdquo;): Team specific, very exclusive.</li>
<li><strong>Ring of Honor</strong>: team specific, and don&rsquo;t honor so many it loses any prestige. </li>
</ul>
<p>The Sharks actually have four players in the Hall of Fame who&rsquo;ve worn the teal, but none of them earned the honor primarily as a Shark: Rob Blake (as a King), Ed Belfour (as a Blackhawk), Sergei Makarov and Igor Larionov (as CSKA Moscow players, plus Igor&rsquo;s time in Detroit). Which is not to say these players didn&rsquo;t have impacts in San Jose (positive ones, except Belfour) but of those, only Makarov and perhaps Larionov might  be thought of as Sharks.</p>
<p>Here are my choices for the three categories with some thoughts on why I&rsquo;d selected them. There are 14 names total, three with asterisks I&rsquo;ll explain at the end. For a team with 25 years of history, I don&rsquo;t consider that as &ldquo;too many&rdquo;, buy your mileage may vary.  I wanted to make sure the early years were properly covered, even if the early years weren&rsquo;t necessarily good years.  They are listed roughly in order of games played as a Shark.</p>
<h2>Hall of Fame</h2>
<p><strong>Joe Thornton</strong>: The Sharks first true Hall of Famer. First ballot inductee. If you don&rsquo;t believe that, you haven&rsquo;t been watching the same team I&rsquo;ve been watching.</p>
<h2>Jersey Retirement</h2>
<p><strong>Patrick Marleau</strong>: I personally think that once he retires Patrick Marleau should be considered for the Hall of Fame. I&rsquo;d vote for him. I&rsquo;m not sure he&rsquo;ll get in, in fact, I think given the strong candidate lists we see in the next ten years or so that he may well turn into the guy we look back on and wonder why he&rsquo;s not in, but I&rsquo;m not sure it&rsquo;ll happen. He has a couple of years left to convince people, and if he can win to Stanley Cup it&rsquo;ll be a huge help. Ultimately, I think he&rsquo;s a bubble player.</p>
<p><strong>Owen Nolan</strong>: came in, changed the face of the franchise, made a huge impact with the fans while he was here. If there&rsquo;s a player that defines the Sharks during it&rsquo;s middle &ldquo;adolescent&rdquo; period as if figured out how to be good, it&rsquo;s Owen Nolan. Still fondly remembered by the fan base.</p>
<p><strong>Dan Boyle</strong>: Here&rsquo;s a question &mdash; Is Dan Boyle a Hall of Fame player? Almost 1100 games, almost half as a Shark. 600 points. Stanley Cup. If I had a vote, I believe I&rsquo;d vote for him, but I&rsquo;m not sure he&rsquo;ll get enough support, especially given the strong candidate classes. He&rsquo;s right on the bubble, IMHO. (and he ought to at some point get a jersey retirement from the Sharks, I think, HoF or not)</p>
<h2>Ring of Honor</h2>
<p><strong>Evgeni Nabokov</strong>: Sharks goaltender for almost a decade, most games played by a Sharks Goalie, brought the team consistent quality but didn&rsquo;t quite win a Cup with the Sharks, and well loved by the fan base. Definitely deserves this recognition. One of the first big Sharks drafted and developed successes.</p>
<p><strong>Marc-Edouard Vlasic</strong>: Third on the team in games played as a Shark. Team leader, very effective defenseman who backstops the team and is a huge part of its success. And another drafted and developed player.</p>
<p><strong>Joe Pavelski</strong>: Current captain. Another drafted and developed. He has a long part of his career still ahead of him, but to me, once he decides to retire, this should be a no-brainer. If Owen Nolan was &ldquo;Mr. Shark&rdquo; of the middle years of Sharks history, he&rsquo;s &ldquo;Mr. Shark&rdquo; today.</p>
<p><strong>Mike Ricci</strong>: Came to the Sharks from the Avalanche, grabbed his lunchpail and skated his way into the fans hearts. Still well loved around San Jose and was one of the more visible players and stabilizing influences on the team when he was in teal.</p>
<p><strong>Jeff Odgers</strong>: Odgers was the second captain of the Sharks after Doug Wilson, but with Wilson&rsquo;s injuries limiting his time before his retirement, Odgers took on a lot of that role rom the start. The epitome of the lunchpail player, Odgers was the original &ldquo;Mr. Shark&rdquo;, the guy who even when the team sucked badly was playing hard and setting the example of what we expected all players to do when putting on the Sharks jersey.</p>
<p><strong>Jamie Baker</strong>: Only scored the most important goal in Sharks history (so far). Another one of those &ldquo;middle years&rdquo; lunchpail grinder players that worked to set the right work habits and attitudes among all of the players that helps a team grow and improve.</p>
<p><strong>Arturs Irbe</strong>: &ldquo;like wall&rdquo;. We tend to forget Irbe was only with the Sharks for 183 games, because for the time he was in Teal, he was the player that made the Sharks competitive night in and night out and did so with a smile and some weird big of gymnastics. Archy played on a number of really sucky Sharks teams back in the early day, but he made them noticably less sucky and his performances were well recognized and remembered by the crowds in the building.</p>
<p><strong>Igor Larionov</strong>: The center of the &ldquo;Larionov/Makarov/Garpenlov&rdquo; line, the first line that really made a name for themselves as Sharks. Larionov made big impacts to the Sharks both on and off the ice, and is one of the names even casual Sharks fans would recognize from the early Sharks teams.</p>
<p><strong>Sergei Makarov</strong>: First Sharks player to score 30 goals as part of that line with Larionov. One of those rare players that caused the league to change a rule &mdash; adding age limits to the rookie of the year award after he won it.</p>
<h3>Asterisks</h3>
<p>Here are three names that I&rsquo;m adding to the list with asterisks, two because they&rsquo;re current players and still need to carry forward what they&rsquo;re doing to solidify this recognition, and one because the recognition is as both a player and builder for the team.</p>
<p><strong>Doug Wilson</strong> (builder and player):  Wilson was the first Captain of  the Sharks (and probably should be in the Hall of Fame as a Blackhawk), but injuries limited his time, but he worked hard to set the tone and work ethic of what it would come to define what a Sharks team should be. It&rsquo;s hard to justify honoring him just as a player, but with his time and success as the team&rsquo;s General Manager  I put him in here for both his work as a player and a builder.</p>
<p><strong>Martin Jones</strong>: His tenure as a Shark is too short to really be talking awards or recognitions of this type, since he has a long career in teal ahead of him, but his impact and the trajectory of his success is such I felt I had to mention him here. If his play continues as I expect it to, this may be the least of his recognitions; I think he may be San Jose&rsquo;s first true Hall of Fame potential goalie.</p>
<p><strong>Brent Burns</strong>: Every game Sharks fans get to sit down and watch Brent Burns redefine the position of defenseman. This is a very rare event in hockey, and it&rsquo;s happening in teal. I don&rsquo;t think it&rsquo;s a reach to speculate that when he finally retires he&rsquo;ll be a player given serious Hall of Fame consideration. But we still have years to go before we get there.</p>
<p>Names I had to leave out: Mike Rathje, Scott Cannon, Marco Sturm, Marcus Ragnarsson, Kelly Kisio, Brad Stuart, Sandis Ozolinsh, Jeff Friesen, Jonathan Cheechoo, Vincent Damphousse, Sandis Ozolinsh, Dean Lombardi (builder).</p>
<p>So that&rsquo;s my list. I expect every Sharks fan disagrees in some way with it, because that&rsquo;s what fans do. Where am I wrong, and why? Let me know&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://chuqui.com/2017/01/my-san-jose-sharks-hall-of-fame-picks/" data-text="My San Jose Sharks Hall of Fame picks" data-via="chuq" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://chuqui.com/2017/01/my-san-jose-sharks-hall-of-fame-picks/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://chuqui.com/2017/01/my-san-jose-sharks-hall-of-fame-picks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>                            </div><!-- .entry-content -->

            <div class="entry-utility" style="display:none;">
                This entry was posted in <a href="https://chuqui.com/category/san-jose-sharks/" rel="category tag">San Jose Sharks</a>.
                
            </div><!-- .entry-utility -->
        </div><!-- #post-59265 -->

        <div id="nav-below" class="navigation">
            <div class="nav-previous"><a href="https://chuqui.com/2017/01/my-advice-for-apple/" rel="prev"><span class="meta-nav">&laquo;</span> My Advice for Apple</a></div>
            <div class="nav-next"></div>
        </div><!-- #nav-below -->

                
			  
            </div><!-- #content -->

         
    
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function()
{

	jQuery(function(){
    var spt = jQuery('span.mailme');
    var at = / at /;
    var dot = / dot /g;
    var addr = jQuery(spt).text().replace(at,"@").replace(dot,".");
    jQuery(spt).after('<a href="mailto:'+addr+'" title="Email us"><img src="https://chuqui.com/wp-content/themes/photocrati-pro/images/social/small-email.png" alt="email" /></a>')
    .hover(function(){window.status="Email us!";}, function(){window.status="";});
    jQuery(spt).remove();
	jQuery('span.mailme').show();
    });
	
});
</script>

<div id="sidebar">	

	<!-- This is the dynamic social media icons -->
		<!-- End dynamic social media icons -->

	
	<!-- Custom sidebar code above widgets -->
        <!-- End custom sidebar code above widgets -->

			<div id="primary" class="widget-area">
			<ul>
				<li id="rss_links-2" class="widget-container sidebar-widget-container widget_rss_links"><h3 class="widget-title">Subscribe (or else)</h3><p><a target="_self" href="https://chuqui.com/feed/" title="Subscribe to Posts"><img src="https://chuqui.com/wp-content/plugins/jetpack/images/rss/orange-medium.png" alt="RSS Feed" /></a></p>
</li><li id="text-7" class="widget-container sidebar-widget-container widget_text"><h3 class="widget-title">I&#8217;m looking for my next job.</h3>			<div class="textwidget">I'm looking at the end of my sabbatical and starting to search for my next job. Could you use someone like me? Do you know someone who could? Take a look at <a href="https://chuqui.com/2016/09/getting-back-to-work/">Getting Back to Work</a> for the details and help me find my next role. (THANKS!)</div>
		</li><li id="wpcom_social_media_icons_widget-2" class="widget-container sidebar-widget-container widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Keep In Touch</h3><ul><li><a href="https://www.facebook.com/chuqui/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View chuqui&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/chuq/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View chuq&#8217;s profile on Twitter</span></a></li><li><a href="https://instagram.com/chuq_vr/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View chuq_vr&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/chuqui/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View chuqui&#8217;s profile on LinkedIn</span></a></li></ul></li><li id="text-6" class="widget-container sidebar-widget-container widget_text"><h3 class="widget-title">More to explore</h3>			<div class="textwidget"><ul class="widgetmenu">
	<li><a href="/writing/thoughts-on-lightroom-keywords/">Some Thoughts on Lightroom Keywords</a></li>
	<li><a href="/photography/whats-in-my-camera-bag/">What's in my Camera Bag</a></li>
	<li><a href="/2016/10/good-enough-defeats-great/">Good Enough Defeats Great</a></li>
	<li><a href="/2016/09/first-impressions-of-the-fuji-x-t2/">First Impressions of the Fuji X-T2</a></li>
	<li><a href="/2016/10/free-desktop-wallpapers-2/">Free Desktop Wallpapers</a></li>
	<li><a href="/2016/10/hate-your-battery-charger-switch-to-usb/">Hate your battery charger? Switch to USB</a></li>
	<li><a href="/writing/organizing-and-backing-up-your-data-for-the-digital-photographer/">Organizing and Backing up your data for the Digital Photographer</a></li>
	<li><a href="/2015/07/a-sample-community-manager-job-description/">A Sample Community Manager Job Description</a></li>
	<li><a href="/2015/12/2015-in-review-my-favorite-images/">2015 in Review: My Favorite Images</a></li>
</ul></div>
		</li><li id="wpctc_widget-2" class="widget-container sidebar-widget-container widget_wpctc_widget"><h3 class="widget-title">Topic Categories</h3>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2       wpctc-list'>
        <ul class='wp-tag-cloud'>
	<li><a href='https://chuqui.com/category/about-chuq/' class='tag-link-341 tag-link-position-1' title='143 topics' style='font-size: 145.32467532468%;'>About Chuq</a></li>
	<li><a href='https://chuqui.com/category/app-development-and-platforms/' class='tag-link-369 tag-link-position-2' title='16 topics' style='font-size: 90.974025974026%;'>App Development and Platforms</a></li>
	<li><a href='https://chuqui.com/category/apple/' class='tag-link-354 tag-link-position-3' title='55 topics' style='font-size: 121.36363636364%;'>Apple Inc</a></li>
	<li><a href='https://chuqui.com/category/birding/' class='tag-link-366 tag-link-position-4' title='18 topics' style='font-size: 93.896103896104%;'>Birding</a></li>
	<li><a href='https://chuqui.com/category/bird-photography/' class='tag-link-370 tag-link-position-5' title='35 topics' style='font-size: 110.25974025974%;'>Bird Photography</a></li>
	<li><a href='https://chuqui.com/category/blogging/' class='tag-link-361 tag-link-position-6' title='8 topics' style='font-size: 74.61038961039%;'>Blogging</a></li>
	<li><a href='https://chuqui.com/category/blog-posts/' class='tag-link-2 tag-link-position-7' title='4 topics' style='font-size: 60%;'>Blog Posts</a></li>
	<li><a href='https://chuqui.com/category/business/' class='tag-link-345 tag-link-position-8' title='19 topics' style='font-size: 95.064935064935%;'>Business</a></li>
	<li><a href='https://chuqui.com/category/community-management/' class='tag-link-349 tag-link-position-9' title='13 topics' style='font-size: 86.298701298701%;'>Community Management</a></li>
	<li><a href='https://chuqui.com/category/health-and-fitness/' class='tag-link-368 tag-link-position-10' title='25 topics' style='font-size: 101.49350649351%;'>Health and Fitness</a></li>
	<li><a href='https://chuqui.com/category/hockey/' class='tag-link-339 tag-link-position-11' title='171 topics' style='font-size: 150%;'>Hockey</a></li>
	<li><a href='https://chuqui.com/category/humor/' class='tag-link-355 tag-link-position-12' title='4 topics' style='font-size: 60%;'>Humor</a></li>
	<li><a href='https://chuqui.com/category/merced-wildlife-refuge/' class='tag-link-377 tag-link-position-13' title='7 topics' style='font-size: 71.688311688312%;'>Merced Wildlife Refuge</a></li>
	<li><a href='https://chuqui.com/category/music/' class='tag-link-342 tag-link-position-14' title='6 topics' style='font-size: 68.766233766234%;'>music</a></li>
	<li><a href='https://chuqui.com/category/of-interest/' class='tag-link-375 tag-link-position-15' title='16 topics' style='font-size: 90.974025974026%;'>Of Interest</a></li>
	<li><a href='https://chuqui.com/category/online-content/' class='tag-link-367 tag-link-position-16' title='4 topics' style='font-size: 60%;'>Online Content</a></li>
	<li><a href='https://chuqui.com/category/photography/' class='tag-link-365 tag-link-position-17' title='71 topics' style='font-size: 127.79220779221%;'>Photography</a></li>
	<li><a href='https://chuqui.com/category/referees/' class='tag-link-346 tag-link-position-18' title='5 topics' style='font-size: 64.675324675325%;'>Referees</a></li>
	<li><a href='https://chuqui.com/category/reviews/' class='tag-link-343 tag-link-position-19' title='20 topics' style='font-size: 96.233766233766%;'>Reviews</a></li>
	<li><a href='https://chuqui.com/category/san-jose-sharks/' class='tag-link-340 tag-link-position-20' title='87 topics' style='font-size: 132.46753246753%;'>San Jose Sharks</a></li>
	<li><a href='https://chuqui.com/category/science-fictionfantasy/' class='tag-link-356 tag-link-position-21' title='10 topics' style='font-size: 79.87012987013%;'>Science Fiction/Fantasy</a></li>
	<li><a href='https://chuqui.com/category/silicon-valley-san-francisco-bay-area/' class='tag-link-373 tag-link-position-22' title='5 topics' style='font-size: 64.675324675325%;'>Silicon Valley - San Francisco Bay Area</a></li>
	<li><a href='https://chuqui.com/category/social-media/' class='tag-link-360 tag-link-position-23' title='5 topics' style='font-size: 64.675324675325%;'>Social Media</a></li>
	<li><a href='https://chuqui.com/category/wildlife-refuge/' class='tag-link-376 tag-link-position-24' title='4 topics' style='font-size: 60%;'>Wildlife Refuge</a></li>
	<li><a href='https://chuqui.com/category/yosemite-national-park/' class='tag-link-374 tag-link-position-25' title='5 topics' style='font-size: 64.675324675325%;'>Yosemite National Park</a></li>
</ul>
        </div>
        </li>			</ul>
		</div><!-- #primary .widget-area -->
		
    
    <!-- Custom sidebar code below widgets -->
        <!-- End custom sidebar code below widgets -->
    	
</div>	
    

	
    
		</div><!-- #container -->
    </div><!-- #main -->

</div><!-- #wrapper -->	


<div class="footer_container">
<div class="footer_wrapper">

	
	<div id="footer-widgets" class="footer-widget-area"><div id="text-2" class="widget-container footer-widget-container widget_text"><h3 class="widget-title">Follow me on Twitter at @chuq</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/chuq" data-widget-id="557260244623978498">Tweets by @chuq</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>		<div id="recent-posts-2" class="widget-container footer-widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://chuqui.com/2017/01/my-san-jose-sharks-hall-of-fame-picks/">My San Jose Sharks Hall of Fame picks</a>
						</li>
					<li>
				<a href="https://chuqui.com/2017/01/my-advice-for-apple/">My Advice for Apple</a>
						</li>
					<li>
				<a href="https://chuqui.com/2017/01/anyone-know-of-archives-of-evangelist-or-semper-fi/">Anyone know of archives of EvangeList or Semper Fi?</a>
						</li>
					<li>
				<a href="https://chuqui.com/2017/01/visiting-the-central-valley-refuges/">Visiting the Central Valley Refuges</a>
						</li>
					<li>
				<a href="https://chuqui.com/2017/01/merced-and-san-luis-national-wildlife-refuges-december-14-2016/">Merced and San Luis National Wildlife Refuges, December 14, 2016</a>
						</li>
				</ul>
		</div>		<div id="nav_menu-2" class="widget-container footer-widget-container widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57224"><a href="/blog">Blog</a></li>
<li id="menu-item-57214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57214"><a href="/photography">Photography</a></li>
<li id="menu-item-57212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57212"><a href="/writing#favoritethings">Popular Writing</a></li>
<li id="menu-item-57213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57213"><a href="/writing#gearbags">Gear Bags</a></li>
<li id="menu-item-56932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56932"><a href="https://chuqui.com/about-chuq/">About Chuq</a></li>
<li id="menu-item-56935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56935"><a href="/about-chuq#socialmedia">Social Media</a></li>
<li id="menu-item-57078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57078"><a href="/about-chuq/#privacy">Privacy Policy</a></li>
<li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="/about-chuq#termsconditions">Terms of Services</a></li>
</ul></div></div></div><!-- #footer .widget-area --> 	
    
	<div id="footer">
		<div id="colophon">
		
        						
        	        
			<div id="site-info">
				<p>
				<div class="copyright">
<p>All content is Copyright © 2016 by <a href="https://www.chuqui.com">Chuq Von Rospach</a>. These images are not public domain. <br />Please contact us if you are interested in licensing an image for use. Commercial use is prohibited without explicit permission.
</p>
<p>
Affiliate links: Some of our links will send you to Amazon or some other affiliate site. Using these links to buy something will cost you nothing and toss a few dollars to us to help support creating new content for this site, but it's completely up to you.
</p>
</div>

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=camera&banner=0Q7ZJRQ9ZZ4KKHW94ZR2&f=ifr&linkID=d6ea66ed15fe54ee522dfae2394b13f7&t=chuqu30-20&tracking_id=chuqu30-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>								</p>			
			</div><!-- #site-info -->
			
		</div><!-- #colophon -->
	</div><!-- #footer -->

<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://chuqui.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chuqui.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/01/my-san-jose-sharks-hall-of-fame-picks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://chuqui.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'110027695',post:'59265',tz:'-8',srv:'chuqui.com'} ]);
	_stq.push([ 'clickTrackerInit', '110027695', '59265' ]);
</script>
	</div>
</div> <!-- .footer_container -->

</div> <!-- #main_container -->

<div id="wrapper_bottom"></div>

	

<script type="text/javascript">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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2217518-3', 'auto');
  ga('send', 'pageview');

</script>
<div class="photocrati-responsive-marker"></div>
</body>
</html>
